ISSUES

This is where you can talk to us and your fellow users about issues you're having with Popcorn Time. Get advice on how to solve issues, communicate things to us and help us make Popcorn time better!

Moderators: Siem, Fous, Chupacabra

Forum rules
1. BEFORE REPORTING A BUG, USE THE SEARCH FUNCTION!!!
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!
(Unless the report is very old and talks about an older version. Please don't post on old threads).

2. ANSWER THAT FOLLOWING (THE ONES THAT ARE APPLICABLE) QUESTIONS IN YOUR POST:
- What version # of PT are you using? On what device? What OS version is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
- Is your internet connection stable?
- Did you try to run Popcorn Time as an Administrator?
- Did you try this on another device?
- Did you try this on another internet connection?
- Did you try it on wifi and cable?
**The questions are just for guidance, no need to answer all of them if not applicable, but the more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
3. If the issue you're experiencing is on desktop, report it on the "everything desktop" sub-forum. If the issue you're experiencing is on mobile, please report it on the "everything mobile" sub-forum.

ISSUES

Postby BillytheLid » Fri Aug 03, 2018 8:54 pm

I am using the version available as of August 1, 2018. There are so many issues on my laptop. It has windows 10. The Wi-Fi has connection issues and that's all. It usually works fine. So to start off, the display will get really messed up if anything is done to move things around. The movies will al get moved up an inch while the main window stays put. The slider to scroll up or down disappears and also the buttons to close to minimize the window. Clicking on a movie opens it up halfway and the other half is the list of movies still showing. It is impossible to navigate it once it gets to that point which means it must be closed entirely and restarted. Closing also has issues. A white silhouette will pop up when the window has been closed for a few seconds. Then if it is clicked, the computer will freeze until a message pops up to shut down popcorn time because it is not responding. The "Sort by" is unresponsive and has to be clicked on and then using the arrow keys, play around with it until it gets to the right setting. The interface settings are also the same way. They will also change around randomly and sometimes revert back to their previous stage upon opening the application at a different time. As you can see in the pictures, the genre window on the side refuses to pop out and the buttons to minimize and close the window along with the search and settings buttons have disappeared. Popcorn time has to be shut down and restarted. Another big issue is that a lot of the shows will work fine on mobile devices even if using the same Wi-Fi connection but will fail to load properly or at all on the laptop. They will die out 20% of the way and stop loading or wont even load at all. Its like playing minesweeper. On a mobile device, these shows work almost perfectly except that they too have the potential to die out at 99% loaded. They will not run. It says they are finished downloading and shows 100% done and to "watch it now" but when it is clicked on, it goes to the loading screen and either shows 99% done or even 10% and barely starting up again. Even if they start downloading right then and there, they will eventually die out and stop loading. The speed dropping down to 0 B/s. The video will also load on the laptop but stop loading while playing. It is the exact same video that works perfectly fine on a mobile device.
Attachments
download_20180803_131240.jpg
download_20180803_131240.jpg (967.32 KiB) Viewed 104 times
download_20180803_131248.jpg
download_20180803_131248.jpg (826.08 KiB) Viewed 104 times
download_20180803_131253.jpg
download_20180803_131253.jpg (863.05 KiB) Viewed 104 times
BillytheLid
 
Posts: 2
Joined: Fri Aug 03, 2018 7:30 pm

Re: ISSUES

Postby BillytheLid » Fri Aug 03, 2018 10:13 pm

Here are more attachments that show some issues such as failure to load.
Attachments
download_20180803_131246.jpg
download_20180803_131246.jpg (32.32 KiB) Viewed 99 times
download_20180803_131251.jpg
download_20180803_131251.jpg (885.53 KiB) Viewed 99 times
download_20180803_131240.jpg
download_20180803_131240.jpg (967.32 KiB) Viewed 99 times
BillytheLid
 
Posts: 2
Joined: Fri Aug 03, 2018 7:30 pm


Return to Something's not right... (bug report)