Movies will not play

This is where you can talk to us and your fellow users about issues you're having with Popcorn Time. Get advice on how to solve issues, communicate things to us and help us make Popcorn time better!

Moderators: Siem, Fous, Chupacabra

Forum rules
1. BEFORE REPORTING A BUG, USE THE SEARCH FUNCTION!!!
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!
(Unless the report is very old and talks about an older version. Please don't post on old threads).

2. ANSWER THAT FOLLOWING (THE ONES THAT ARE APPLICABLE) QUESTIONS IN YOUR POST:
- What version # of PT are you using? On what device? What OS version is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
- Is your internet connection stable?
- Did you try to run Popcorn Time as an Administrator?
- Did you try this on another device?
- Did you try this on another internet connection?
- Did you try it on wifi and cable?
**The questions are just for guidance, no need to answer all of them if not applicable, but the more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
3. If the issue you're experiencing is on desktop, report it on the "everything desktop" sub-forum. If the issue you're experiencing is on mobile, please report it on the "everything mobile" sub-forum.

Movies will not play

Postby Movies_woo » Sat Jul 14, 2018 5:52 am

Hi, I am new to this app. I went to watch Cinderella and when I pressed on the play button, it did nothing. My phone vibrated so I know I hit it, but the movie didn't start. Same for the Download button. However when I go to watch the trailer or change the language everything works fine. If you could help I would appreciate it!
Movies_woo
 
Posts: 1
Joined: Sat Jul 14, 2018 5:48 am

Re: Movies will not play

Postby Knedl » Sun Jul 15, 2018 7:39 pm

I have the same problem,any solution?
Knedl
 
Posts: 1
Joined: Sun Jul 15, 2018 7:36 pm


Return to Something's not right... (bug report)

cron