Swapped traillers and descriptions

This is where you can talk to us and your fellow users about issues you're having with Popcorn Time. Get advice on how to solve issues, communicate things to us and help us make Popcorn time better!

Moderators: Siem, Fous, Chupacabra

Forum rules
1. BEFORE REPORTING A BUG, USE THE SEARCH FUNCTION!!!
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!
(Unless the report is very old and talks about an older version. Please don't post on old threads).

2. ANSWER THAT FOLLOWING (THE ONES THAT ARE APPLICABLE) QUESTIONS IN YOUR POST:
- What version # of PT are you using? On what device? What OS version is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
- Is your internet connection stable?
- Did you try to run Popcorn Time as an Administrator?
- Did you try this on another device?
- Did you try this on another internet connection?
- Did you try it on wifi and cable?
**The questions are just for guidance, no need to answer all of them if not applicable, but the more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
3. If the issue you're experiencing is on desktop, report it on the "everything desktop" sub-forum. If the issue you're experiencing is on mobile, please report it on the "everything mobile" sub-forum.

Swapped traillers and descriptions

Postby nininharute » Sun Mar 11, 2018 3:28 am

There are 2 movies with the same name, same year. You have it wrong, the trailers and descriptions are swaped from each other. Its called "Escape Room". I ended up watching the crap one, since I wanted to watch the other one.
Fix it please, so there is no more confusion with viewers.
Attachments
escape 2.png
escape 2.png (840.3 KiB) Viewed 559 times
escape 1.png
escape 1.png (877.66 KiB) Viewed 559 times
nininharute
 
Posts: 1
Joined: Sun Mar 11, 2018 3:22 am

Return to Something's not right... (bug report)